Bug 12837 - lguest: unhandled trap 13 in current -rc
lguest: unhandled trap 13 in current -rc
Status: CLOSED CODE_FIX
Product: Virtualization
Classification: Unclassified
Component: lguest
All Linux
: P1 normal
Assigned To: virtualization_lguest
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-03-07 13:11 UTC by Rafael J. Wysocki
Modified: 2009-03-14 14:13 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-07 13:11:42 UTC
Subject    : lguest: unhandled trap 13 in current -rc
Submitter  : Patrick McHardy <kaber@trash.net>
Date       : 2009-02-12 7:16
References : http://marc.info/?l=linux-kernel&m=123442306000589&w=4
Handled-By : Rusty Russell <rusty@rustcorp.com.au>
Patch      : http://marc.info/?l=linux-kernel&m=123632261101987&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-03-14 14:13:43 UTC
Fixed by commit cbd88c8e6f5cdb8d4b9af01df825305200240382 .

Note You need to log in before you can comment on or make changes to this bug.