Bug 12836 - 2.6.29-rc breaks STD using Intel 945
2.6.29-rc breaks STD using Intel 945
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 7216 12398
  Show dependency treegraph
 
Reported: 2009-03-07 13:07 UTC by Rafael J. Wysocki
Modified: 2009-04-26 17:39 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-07 13:07:16 UTC
Subject    : 2.6.29-rc breaks STD using Intel 945
Submitter  : Rolf Eike Beer <eike-kernel@sf-tec.de>
Date       : 2009-03-04 19:20
References : http://marc.info/?l=linux-kernel&m=123619451406192&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-04-05 10:54:22 UTC
On Monday 16 March 2009, Frank Seidel wrote:
> Sitsofe Wheeler wrote:
> > Hmm. Does switching to and then back from a virtual terminal also break?
> 
> I think i have the same problem and yes, switching to and back from vt
> also breaks X.
> I opened a bug here: https://bugzilla.novell.com/show_bug.cgi?id=485537
> 
> For me it currently helps to disable dri which makes my system stable
> again.
Comment 2 Rafael J. Wysocki 2009-04-26 11:13:14 UTC
Notify-Also : DRI <dri-devel@lists.sourceforge.net>
Comment 3 Rolf Eike Beer 2009-04-26 17:14:26 UTC
I can't reproduce this anymore sind 2.9.30-rc1

Note You need to log in before you can comment on or make changes to this bug.