Bug 12834 - Resume from RAM on PowerBook broken by commit 1fb25cb8b83e85f5bf1a4adb3c9a254c4ce92405
Resume from RAM on PowerBook broken by commit 1fb25cb8b83e85f5bf1a4adb3c9a254...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 7216 12398
  Show dependency treegraph
 
Reported: 2009-03-07 12:50 UTC by Rafael J. Wysocki
Modified: 2009-03-14 13:17 UTC (History)
0 users

See Also:
Kernel Version: commit 1fb25cb8b83e85f5bf1a4adb3c9a254c4ce92405
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-07 12:50:12 UTC
Subject    : commit "radeonfb: Fix resume from D3Cold on some platforms" breaks resume from RAM on PowerBook
Submitter  : Gaudenz Steinlin <gaudenz@soziologie.ch>
Date       : 2009-03-04 8:38
References : http://marc.info/?l=linux-kernel&m=123615707313927&w=4
Handled-By : Benjamin Herrenschmidt <benh@kernel.crashing.org>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 1fb25cb8b83e85f5bf1a4adb3c9a254c4ce92405
Author: Benjamin Herrenschmidt <benh@kernel.crashing.org>
Date:   Thu Feb 5 12:06:52 2009 +1100

    radeonfb: Fix resume from D3Cold on some platforms

First-Bad-Commit : 1fb25cb8b83e85f5bf1a4adb3c9a254c4ce92405

Note You need to log in before you can comment on or make changes to this bug.