Bug 12811 - undefined reference to `physmap_set_partitions' on powerpc
undefined reference to `physmap_set_partitions' on powerpc
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: PPC-64
All Linux
: P1 normal
Assigned To: Anton Blanchard
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-03-02 13:56 UTC by Rafael J. Wysocki
Modified: 2009-03-14 13:24 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-02 13:56:57 UTC
Subject    : Linux 2.6.29-rc6 bombs while compiling a kernel for a linkstation/kurobox
Submitter  : Rogério Brito <rbrito@ime.usp.br>
Date       : 2009-03-02 9:43
References : http://marc.info/?l=linux-kernel&m=123598702511826&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rogério Brito 2009-03-03 00:48:02 UTC
I have fixed the problem now with modifications to the configuration.

The relevant patch is at http://marc.info/?l=linux-kernel&m=123606933628020&w=4

Regards, Rogério Brito.
Comment 2 Rafael J. Wysocki 2009-03-03 01:26:45 UTC
Handled-By : Rogério Brito <rbrito@ime.usp.br>
Patch : http://marc.info/?l=linux-kernel&m=123606933628020&w=4
Comment 3 Rafael J. Wysocki 2009-03-14 13:24:02 UTC
Fixed by commit 43271c4128071c39ac8f7bfda4780c28b6401545 .

Note You need to log in before you can comment on or make changes to this bug.