Bug 12810 - No more Intel HDA soundcard
Summary: No more Intel HDA soundcard
Status: CLOSED DUPLICATE of bug 12735
Alias: None
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Takashi Iwai
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-03-02 13:52 UTC by Rafael J. Wysocki
Modified: 2009-03-03 01:27 UTC (History)
1 user (show)

See Also:
Kernel Version: commit 34c25350acfc792747e861d1e36874abf7e73255
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-02 13:52:14 UTC
Subject    : No more Intel HDA soundcard
Submitter  : Alexey Dobriyan <adobriyan@gmail.com>
Date       : 2009-02-28 18:44
References : http://marc.info/?l=linux-kernel&m=123584628118303&w=4
Handled-By : Takashi Iwai <tiwai@suse.de>
Patch      :

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-03-02 13:54:05 UTC
Caused by:

commit 34c25350acfc792747e861d1e36874abf7e73255
Author: Takashi Iwai <tiwai@suse.de>
Date:   Tue Oct 28 11:38:58 2008 +0100

    ALSA: hda - Remove old codec-probe limitation

    Removed the old workaround to avoid the non-existing codec slot.
    The current code should work without that workaround.  If any,
    we can add a quirk table.

    Signed-off-by: Takashi Iwai <tiwai@suse.de>

First-Bad-Commit : 34c25350acfc792747e861d1e36874abf7e73255
Comment 2 Takashi Iwai 2009-03-02 22:46:21 UTC
It's a dup of bug #12735.


*** This bug has been marked as a duplicate of bug 12735 ***

Note You need to log in before you can comment on or make changes to this bug.