Bug 12804 - some tc commands fail
some tc commands fail
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Arnaldo Carvalho de Melo
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-03-02 12:57 UTC by Rafael J. Wysocki
Modified: 2009-03-14 13:19 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc6-git5
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-03-02 12:57:48 UTC
Subject    : some tc commands fail on 2.6.29-rc6-git5, works on 2.6.28.7
Submitter  : Joao Correia <joaomiguelcorreia@gmail.com>
Date       : 2009-03-02 0:36
References : http://marc.info/?l=linux-kernel&m=123595420013357&w=4
Handled-By : Jarek Poplawski <jarkao2@gmail.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jarek Poplawski 2009-03-10 01:02:12 UTC
Fixed by:
commit	a883bf564ea555447a76682bb2d8d4bc92e23e0e
pkt_sched: act_police: Fix a rate estimator test.
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=a883bf564ea555447a76682bb2d8d4bc92e23e0e

Cheers,
Jarek P.

Note You need to log in before you can comment on or make changes to this bug.