Bug 12784 - Boot dies while initializing yenta cardbus
Boot dies while initializing yenta cardbus
Status: CLOSED DUPLICATE of bug 12757
Product: ACPI
Classification: Unclassified
Component: Config-Interrupts
All Linux
: P1 high
Assigned To: acpi_config-interrupts
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-26 18:19 UTC by David Pflug
Modified: 2009-03-09 19:02 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28
Tree: Mainline
Regression: Yes


Attachments

Description David Pflug 2009-02-26 18:19:12 UTC
Latest working kernel version:2.6.27
Earliest failing kernel version:2.6.28
Distribution:Arch Linux
Hardware Environment:Toshiba Satellite 1135-S155
Software Environment:Fresh install

I can get it to boot with acpi=off or pci=noacpi.

Boot process stops with these messages:
pci 0000:00:1e.0:   PREFETCH window: 0x00000040000000-0x0000004bffffff
pci 0000:02:02.0: enabling device (0000 -> 0003)
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
pci 0000:02:02.0: PCI INT A -> Link[LNKC] -> GSI 11 (level, low) -> IRQ 11

lspci output:
http://pastebin.com/f4b5ca24d

dmidecode output (obtained with 2.6.27):
http://pastebin.com/f3a65c20a

Bugs that deal with the same hardware and seem possibly related to this untrained eye:
http://bugzilla.kernel.org/show_bug.cgi?id=1564
http://bugzilla.kernel.org/show_bug.cgi?id=1985
Comment 1 ykzhao 2009-02-26 19:04:24 UTC
Hi, David
   Will you please attach the output of acpidump, lspci -vxxx?
   Will you please attach the output of dmesg when adding the boot option of "acpi=off"/"pci=noapcpi"/"noapic"?
   From the description it seems that this is a regression. Will you please use the git-bisect to identify the commit which causes the regression?
   Thanks.
Comment 2 Zhang Rui 2009-02-26 19:07:20 UTC
please verify if this is a duplicate of bug #12757
Comment 3 David Pflug 2009-02-26 23:12:00 UTC
Ah...this is a dupe. My apologies. I didn't expect it to be reported for me...

*** This bug has been marked as a duplicate of bug 12757 ***

Note You need to log in before you can comment on or make changes to this bug.