Bug 12781 - FREEZE/THAW compat_ioctl regression
Summary: FREEZE/THAW compat_ioctl regression
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: XFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: XFS Guru
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-02-25 14:36 UTC by Rafael J. Wysocki
Modified: 2009-03-01 00:47 UTC (History)
0 users

See Also:
Kernel Version: Commit 8e961870bb9804110d5c8211d5d9d500451c4518
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-25 14:36:45 UTC
Subject    : [PATCH] fix FREEZE/THAW compat_ioctl regression
Submitter  : Christoph Hellwig <hch@lst.de>
Date       : 2009-02-16 12:57
References : http://marc.info/?l=linux-kernel&m=123478914319019&w=2
Handled-By : Christoph Hellwig <hch@lst.de>
Patch      : http://marc.info/?l=linux-kernel&m=123478914319019&w=2

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.