Bug 12773 - no wake - HP nc4010
no wake - HP nc4010
Status: CLOSED DUPLICATE of bug 6058
Product: ACPI
Classification: Unclassified
Component: Power-Sleep-Wake
All Linux
: P1 normal
Assigned To: acpi_power-sleep-wake
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-24 12:00 UTC by Aljaz Prusnik
Modified: 2009-02-25 14:47 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.29-rc5
Tree: Mainline
Regression: ---


Attachments
acpidump (116.06 KB, text/x-log)
2009-02-24 12:17 UTC, Aljaz Prusnik
Details
/proc/interrupts (882 bytes, text/x-log)
2009-02-24 12:18 UTC, Aljaz Prusnik
Details

Description Aljaz Prusnik 2009-02-24 12:00:40 UTC
+++ This bug was initially created from the last message of the Bug #6058 +++

Since I can't reopen the old bug, let me open a new one on the same topic:

Distribution: Debian Lenny (5.0, fresh install)
Hardware Environment: HP nc4010 laptop

I've compiled 2.6.29-rc5 to see if it wakes (after these long years of resisting to wake up under all previous vanilla/distro kernels), but it still doesn't. The symptoms are the same as in the first post of the bug #6058:
"Machine will not resume after suspending to ram (S3). When
resuming, the fan/hdd/etc starts up, but no screen and machine won't respond to
ping or anything." In addition it doesn't matter if I kill gdm before going to sleep or not.


It works without problems on WinXP.

As I gathered from the 2.6.29, there should be progress on the suspend front, but my computer behaves exactly the same as under every other kernel.

So what useful information can I provide now?
Comment 1 Aljaz Prusnik 2009-02-24 12:17:40 UTC
Created attachment 20351 [details]
acpidump
Comment 2 Aljaz Prusnik 2009-02-24 12:18:06 UTC
Created attachment 20352 [details]
/proc/interrupts
Comment 3 Zhang Rui 2009-02-24 17:11:32 UTC

*** This bug has been marked as a duplicate of bug 6058 ***

Note You need to log in before you can comment on or make changes to this bug.