Bug 12764 - Can not ioremap virtual address for G33 hw status page
Can not ioremap virtual address for G33 hw status page
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-02-23 15:28 UTC by Rafael J. Wysocki
Modified: 2009-03-07 14:14 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-23 15:28:50 UTC
Subject    : [Linux 2.6.29-rc6] [drm:i915_set_status_page] *ERROR* can not ioremap virtual address for G33 hw status page
Submitter  : Maciej Rutecki <maciej.rutecki@gmail.com>
Date       : 2009-02-23 14:46
References : http://marc.info/?l=linux-kernel&m=123540053219505&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 6fb88588555a18792a27f483887fe1f2af5f9c9b
Author: Jesse Barnes <jbarnes@virtuousgeek.org>
Date:   Mon Feb 23 10:08:21 2009 +1000

    drm/i915: fix WC mapping in non-GEM i915 code.

    [airlied - taken from mailing list posting]

    Signed-off-by: Dave Airlie <airlied@redhat.com>

First-Bad-Commit : 6fb88588555a18792a27f483887fe1f2af5f9c9b

Notify-Also : Eric Anholt <eric@anholt.net>
Comment 1 Rafael J. Wysocki 2009-03-07 14:13:47 UTC
On Wednesday 04 March 2009, Maciej Rutecki wrote:
> 2009/3/3 Rafael J. Wysocki <rjw@sisk.pl>:
> 
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=12764
> > Subject         : Can not ioremap virtual address for G33 hw status page
> > Submitter       : Maciej Rutecki <maciej.rutecki@gmail.com>
> > Date            : 2009-02-23 14:46 (9 days old)
> 
> Problem seems by solved in 2.6.29-rc7


Note You need to log in before you can comment on or make changes to this bug.