Bug 12761 - Bonding tied to IPV6 in 29-rc5
Bonding tied to IPV6 in 29-rc5
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Arnaldo Carvalho de Melo
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-02-23 15:04 UTC by Rafael J. Wysocki
Modified: 2009-03-14 13:13 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc6
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-23 15:04:25 UTC
Subject    : Bonding tied to IPV6 in 29-rc5
Submitter  : "J.A. Magallón" <jamagallon@ono.com>
Date       : 2009-02-17 8:52
References : http://marc.info/?l=linux-kernel&m=123486078219980&w=4
Handled-By : Brian Haley <brian.haley@hp.com>
Patch      : http://marc.info/?l=linux-kernel&m=123517631120945&w=4
Notify-Also : Andrey Borzenkov <arvidjaar@mail.ru>
Notify-Also : Jay Vosburgh <fubar@us.ibm.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.