Bug 12671 - uvc_status_cleanup(): undefined reference to `input_unregister_device'
Summary: uvc_status_cleanup(): undefined reference to `input_unregister_device'
Status: CLOSED CODE_FIX
Alias: None
Product: v4l-dvb
Classification: Unclassified
Component: v4l-other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Randy Dunlap
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-02-08 12:30 UTC by Rafael J. Wysocki
Modified: 2009-04-07 21:17 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc3-697-gae1a25d
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-08 12:30:41 UTC
Subject    : uvc_status_cleanup(): undefined reference to `input_unregister_device'
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2009-02-08 14:58
References : http://marc.info/?l=linux-kernel&m=123410529909318&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Greg Kroah-Hartman 2009-02-08 12:48:07 UTC
This is a v4l issue, not a USB core issue.
Comment 2 Randy Dunlap 2009-02-15 12:04:02 UTC
I posted a patch for this one:
http://lkml.org/lkml/2009/2/15/172
Comment 3 Rafael J. Wysocki 2009-02-15 12:34:40 UTC
Handled-By : Randy Dunlap <randy.dunlap@oracle.com>
Patch : http://lkml.org/lkml/2009/2/15/172
Comment 4 Randy Dunlap 2009-04-07 21:16:25 UTC
Fixed by commit 82bea2020fad535dbd4b1466595c8c9ae23b4943.
Comment 5 Randy Dunlap 2009-04-07 21:17:38 UTC
Fixed by commit 82bea2020fad535dbd4b1466595c8c9ae23b4943.

Note You need to log in before you can comment on or make changes to this bug.