Bug 12666 - Build failure with latest -git: btrfs on ppc64
Summary: Build failure with latest -git: btrfs on ppc64
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-02-08 12:09 UTC by Rafael J. Wysocki
Modified: 2009-02-14 14:39 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-08 12:09:17 UTC
Subject    : Build failure with latest -git: btrfs on ppc64
Submitter  : Chuck Ebbert <cebbert@redhat.com>
Date       : 2009-02-07 20:50
References : http://marc.info/?l=linux-kernel&m=123404002114219&w=4
Notify-Also : Kyle McMartin <kyle@infradead.org>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-08 14:07:49 UTC
Handled-By : Kyle McMartin <kyle@infradead.org>
Patch : http://marc.info/?l=linux-kernel&m=123411625922792&w=4
Comment 2 Rafael J. Wysocki 2009-02-14 14:39:48 UTC
Fixed by commit a5ef7ca0e2636bad0ccd07b996d775348ae2b65e .

Note You need to log in before you can comment on or make changes to this bug.