Bug 12664 - viafb triggers BUG at mm/vmalloc.c:294
viafb triggers BUG at mm/vmalloc.c:294
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: drivers_video-other
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-08 12:05 UTC by Rafael J. Wysocki
Modified: 2012-05-30 13:03 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28.3
Tree: Mainline
Regression: No


Attachments

Description Rafael J. Wysocki 2009-02-08 12:05:24 UTC
Subject    : viafb triggers BUG at mm/vmalloc.c:294 [kernel 2.6.28.3]
Submitter  : wixor <wixorpeek@gmail.com>
Date       : 2009-02-07 19:44
References : http://marc.info/?l=linux-kernel&m=123403591109515&w=4
Handled-By : Alexey Dobriyan <adobriyan@gmail.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-14 14:37:34 UTC
On Monday 09 February 2009, wixor wrote:
> There was no support for Chrome9 framebuffer before 2.6.28, so that is
> a progress. However now that we have it, it doesn't work (at least for
> me).... The BUG appearing seemed to be an mm-issue also reported by
> others (see http://marc.info/?l=linux-kernel&m=123415925903748&w=2). I
> don't know if it was there before 2.6.28. It doesn't look like any
> solution has been merged to mainline.
> 
> It is certainly an issue, but I'm not sure if it's also a regression
> from 2.6.28.


Note You need to log in before you can comment on or make changes to this bug.