Bug 12662 - linux 2.6.29-rc3 kernel failure with mptsas
linux 2.6.29-rc3 kernel failure with mptsas
Status: CLOSED CODE_FIX
Product: SCSI Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: scsi_drivers-other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-02-08 11:44 UTC by Rafael J. Wysocki
Modified: 2009-02-14 14:04 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-08 11:44:25 UTC
Subject    : linux 2.6.29-rc3 kernel failure with mptsas
Submitter  : "Morten P.D. Stevens" <mstevens@win-professional.com>
Date       : 2009-02-05 22:29
References : http://marc.info/?l=linux-kernel&m=123387302729741&w=4
Handled-By : Andrew Morton <akpm@linux-foundation.org>
Patch      : http://marc.info/?l=linux-kernel&m=123396429501103&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-14 14:04:09 UTC
On Saturday 14 February 2009, Morten P.D. Stevens wrote:
> Update:
> 
> today i installed linux 2.6.29-rc5 and there a no problems?
> 
> no errors or kernel failures in dmesg.
> 
> linux 2.6.29-rc5 works fine but something is strange:
> 
> > -	init_timer(&pCfg->timer);
> > +	init_timer_on_stack(&pCfg->timer);
> 
> this wasn't changed?
> 
> Anyway it

Note You need to log in before you can comment on or make changes to this bug.