Bug 12650 - Strange load average and ksoftirqd behavior with 2.6.29-rc2-git1
Strange load average and ksoftirqd behavior with 2.6.29-rc2-git1
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-02-07 06:45 UTC by Rafael J. Wysocki
Modified: 2009-02-23 14:38 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc2-git1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-07 06:45:27 UTC
Subject    : Strange load average and ksoftirqd behavior with 2.6.29-rc2-git1
Submitter  : Damien Wyart <damien.wyart@free.fr>
Date       : 2009-01-20 16:25
References : http://marc.info/?l=linux-kernel&m=123246937207675&w=2

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-15 06:33:47 UTC
Handled-By : Ingo Molnar <mingo@elte.hu>

References : http://lkml.org/lkml/2009/2/15/16
Comment 2 Rafael J. Wysocki 2009-02-18 12:49:27 UTC
Handled-By : "Paul E. McKenney" <paulmck@linux.vnet.ibm.com>
Patch : http://marc.info/?l=linux-kernel&m=123487933414401&w=4
Comment 3 Rafael J. Wysocki 2009-02-23 14:38:44 UTC
Fixed by commit bf51935f3e988e0ed6f34b55593e5912f990750a .

Note You need to log in before you can comment on or make changes to this bug.