Bug 12648 - Regression on VIA C3 motherboard, commit: 66f2173e2
Regression on VIA C3 motherboard, commit: 66f2173e2
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: Config-Interrupts
All Linux
: P1 normal
Assigned To: acpi_config-interrupts
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-02-07 06:18 UTC by Rafael J. Wysocki
Modified: 2009-02-08 13:10 UTC (History)
1 user (show)

See Also:
Kernel Version: commit 7b37b5fd9ba32c0c5afc3537eed7e7466f2173e2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-07 06:18:23 UTC
Subject    : Regression on VIA C3 motherboard, commit: 66f2173e2
Submitter  : Ben Greear <greearb@candelatech.com>
Date       : 2009-02-05 7:23
References : http://marc.info/?l=linux-kernel&m=123382154605722&w=4
Handled-By : Len Brown <lenb@kernel.org>
Patch      : http://marc.info/?l=linux-kernel&m=123394675605107&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Caused by:

commit 7b37b5fd9ba32c0c5afc3537eed7e7466f2173e2
Author: Len Brown <len.brown@intel.com>
Date:   Tue Dec 23 01:47:42 2008 -0500

    ACPI: disable MPS when NO APIC-table found

    Signed-off-by: Len Brown <len.brown@intel.com>

First-Bad-Commit : 7b37b5fd9ba32c0c5afc3537eed7e7466f2173e2
Comment 1 Rafael J. Wysocki 2009-02-08 13:10:09 UTC
Fixed by commit 9e3a9d1ed8cc8db93e5c53e9a5b09065bd95de8b .

Note You need to log in before you can comment on or make changes to this bug.