Bug 12611 - kernel BUG at kernel/cgroup.c:398!
kernel BUG at kernel/cgroup.c:398!
Status: CLOSED CODE_FIX
Product: Process Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Paul Menage
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-02-01 15:48 UTC by Rafael J. Wysocki
Modified: 2009-02-04 15:33 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-01 15:48:37 UTC
Subject    : kernel BUG at kernel/cgroup.c:398!
Submitter  : Bharata B Rao <bharata@linux.vnet.ibm.com>
Date       : 2009-01-28 15:49
References : http://marc.info/?l=linux-kernel&m=123315721707796&w=4
Notify-Also : Paul Menage <menage@google.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Paul Menage 2009-02-04 10:26:09 UTC
Fixed by 839ec5452ebfd5905b9c69b20ceb640903a8ea1a
Comment 2 Rafael J. Wysocki 2009-02-04 17:52:42 UTC
On Thursday 05 February 2009, Li Zefan wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.28.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=12611
> > Subject		: kernel BUG at kernel/cgroup.c:398!
> > Submitter	: Bharata B Rao <bharata@linux.vnet.ibm.com>
> > Date		: 2009-01-28 15:49 (8 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123315721707796&w=4
> > 
> 
> It has been fixed by the following commit:
> 
> http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=839ec5452ebfd5905b9c69b20ceb640903a8ea1a


Note You need to log in before you can comment on or make changes to this bug.