Bug 12601 - virt-manager broken on 2.6.29-rc2
Summary: virt-manager broken on 2.6.29-rc2
Status: CLOSED CODE_FIX
Alias: None
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel) (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_video-dri
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-02-01 14:22 UTC by Rafael J. Wysocki
Modified: 2009-02-04 17:24 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-01 14:22:29 UTC
Subject    : virt-manager broken on 2.6.29-rc2
Submitter  : Stephen Hemminger <shemminger@vyatta.com>
Date       : 2009-01-29 5:21
References : http://marc.info/?l=linux-kernel&m=123320655819589&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-04 17:22:52 UTC
On Thursday 05 February 2009, Stephen Hemminger wrote:
> On Wed,  4 Feb 2009 11:24:04 +0100 (CET)
> "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.28.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=12601
> > Subject             : virt-manager broken on 2.6.29-rc2
> > Submitter   : Stephen Hemminger <shemminger@vyatta.com>
> > Date                : 2009-01-29 5:21 (7 days old)
> > References  : http://marc.info/?l=linux-kernel&m=123320655819589&w=4
> > 
> > 
> 
> This was in linux-next and already fixed.

Note You need to log in before you can comment on or make changes to this bug.