Bug 12600 - i915 lockdep warning
i915 lockdep warning
Status: CLOSED DUPLICATE of bug 12491
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-02-01 14:19 UTC by Rafael J. Wysocki
Modified: 2009-02-09 15:49 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-01 14:19:13 UTC
Subject    : 2.6.29-rc1: i915 lockdep warning
Submitter  : "Brandeburg, Jesse" <jesse.brandeburg@intel.com>
Date       : 2009-01-13 23:17
References : http://marc.info/?l=linux-kernel&m=123188898423532&w=4
Notify-Also : Bob Copeland <me@bobcopeland.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Stefan Richter 2009-02-08 23:29:29 UTC

*** This bug has been marked as a duplicate of bug 12491 ***

Note You need to log in before you can comment on or make changes to this bug.