Bug 12599 - dri /dev node disappeared with 2.6.29-rc1
dri /dev node disappeared with 2.6.29-rc1
Status: CLOSED DOCUMENTED
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-02-01 13:50 UTC by Rafael J. Wysocki
Modified: 2009-02-04 18:07 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-01 13:50:50 UTC
Subject    : dri /dev node disappeared with 2.6.29-rc1
Submitter  : Norbert Preining <preining@logic.at>
Date       : 2009-01-15 13:42
References : http://marc.info/?l=linux-kernel&m=123202701026647&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.