Bug 12598 - tg3 dead after resume
Summary: tg3 dead after resume
Status: CLOSED CODE_FIX
Alias: None
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Rafael J. Wysocki
URL:
Keywords:
Depends on:
Blocks: 7216 12398
  Show dependency tree
 
Reported: 2009-02-01 13:47 UTC by Rafael J. Wysocki
Modified: 2009-02-08 12:44 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-02-01 13:47:16 UTC
Subject    : 2.6.29-rc3: tg3 dead after resume
Submitter  : Parag Warudkar <parag.lkml@gmail.com>
Date       : 2009-01-29 0:14
References : http://marc.info/?l=linux-kernel&m=123318968501524&w=4
Handled-By : Linus Torvalds <torvalds@linux-foundation.org>
Handled-By : "Rafael J. Wysocki" <rjw@sisk.pl>
Patch      : http://marc.info/?l=linux-kernel&m=123336237425999&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.