Bug 12572 - ieee1394: sbp2: Error logging into SBP-2 device - timed out
ieee1394: sbp2: Error logging into SBP-2 device - timed out
Status: CLOSED WILL_NOT_FIX
Product: Drivers
Classification: Unclassified
Component: IEEE1394
All Linux
: P1 normal
Assigned To: drivers_ieee1394
:
: 12213 (view as bug list)
Depends on:
Blocks: 10046
  Show dependency treegraph
 
Reported: 2009-01-29 10:33 UTC by Stefan Richter
Modified: 2009-12-30 09:46 UTC (History)
0 users

See Also:
Kernel Version: all, more so newer ones
Tree: Mainline
Regression: No


Attachments

Description Stefan Richter 2009-01-29 10:33:55 UTC
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/279342

This bug in ieee1394/sbp2 is practically already fixed by firewire-sbp2.  I'm therefore linking this to bug 10046 but I'm not closing it right away due to the severity of this bug vs. the time needed for distributions to migrate from ieee1394 to firewire.
Comment 1 Stefan Richter 2009-01-29 11:00:33 UTC
*** Bug 12213 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.