Bug 12511 - WARNING: at drivers/dma/dmaengine.c:352
WARNING: at drivers/dma/dmaengine.c:352
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-19 15:31 UTC by Rafael J. Wysocki
Modified: 2009-02-04 17:12 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-19 15:31:41 UTC
Subject    : Re: WARNING: at drivers/dma/dmaengine.c:352 dma_issue_pending_all+0x77/0x15d()
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2009-01-19 21:31
References : http://marc.info/?l=linux-kernel&m=123240070614443&w=4
Handled-By : Dan Williams <dan.j.williams@intel.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-04 17:09:33 UTC
On Wednesday 04 February 2009, Dan Williams wrote:
> On Wed, Feb 4, 2009 at 3:24 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.28.  Please verify if it still should be listed and let me know
> > (either way).
> >
> 
> This should be resolved as of commit 83436a05 "dmaengine: kill some
> dubious WARN_ONCEs"


Note You need to log in before you can comment on or make changes to this bug.