Bug 12510 - 2.6.29-rc2 dies on startup
2.6.29-rc2 dies on startup
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-19 15:20 UTC by Rafael J. Wysocki
Modified: 2009-02-16 13:12 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-19 15:20:23 UTC
Subject    : 2.6.29-rc2 dies on startup
Submitter  : Ferenc Wagner <wferi@niif.hu>
Date       : 2009-01-19 12:53
References : http://marc.info/?l=linux-kernel&m=123236969321703&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-16 13:10:10 UTC
On Monday 16 February 2009, Ferenc Wagner wrote:
> "Rafael J. Wysocki" <rjw@sisk.pl> writes:
> 
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.28.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=12510
> > Subject		: 2.6.29-rc2 dies on startup
> > Submitter	: Ferenc Wagner <wferi@niif.hu>
> > Date		: 2009-01-19 12:53 (27 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123236969321703&w=4
> 
> This is fixed in 2.6.29-rc5 by
> 
> commit 5701c0519b7a357a602fda5c96f26197ecfc4c85
> Author: Arve Hjønnevåg <arve@android.com>
> Date:   Fri Jan 30 20:21:09 2009 -0800
> 
>     Staging: android: ram_console: Disable ECC when early init is
>     enabled and validate buffer size


Note You need to log in before you can comment on or make changes to this bug.