Bug 12509 - lockdep report. fb_mmap vs sys_mmap2
lockdep report. fb_mmap vs sys_mmap2
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(Other)
All Linux
: P1 normal
Assigned To: drivers_video-other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-19 15:16 UTC by Rafael J. Wysocki
Modified: 2009-02-08 13:15 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-19 15:16:39 UTC
Subject    : lockdep report. fb_mmap vs sys_mmap2
Submitter  : Dave Jones <davej@redhat.com>
Date       : 2009-01-17 18:19
References : http://lkml.org/lkml/2009/1/17/176
Handled-By : Andrea Righi <righi.andrea@gmail.com>
Patch      : http://marc.info/?l=linux-kernel&m=123231032115956&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-19 15:17:48 UTC
Notify-Also : Johannes Weiner <hannes@cmpxchg.org>
Notify-Also : Stefan Richter <stefanr@s5r6.in-berlin.de>
Notify-Also : Harvey Harrison <harvey.harrison@gmail.com>
Comment 2 Rafael J. Wysocki 2009-02-08 13:15:22 UTC
Fixed by commit 1f5e31d7e55ac7fbd4ec5e5b20c8868b0e4564c9 .

Note You need to log in before you can comment on or make changes to this bug.