Bug 12506 - Undefined symbols when CONFIG_MFD_PCF50633 is enabled
Undefined symbols when CONFIG_MFD_PCF50633 is enabled
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-19 15:02 UTC by Rafael J. Wysocki
Modified: 2009-02-04 18:06 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-19 15:02:01 UTC
Subject    : [Linux 2.6.29_rc2] Undefined symbols when CONFIG_MFD_PCF50633 is enabled
Submitter  : Ozan Çağlayan <ozan@pardus.org.tr>
Date       : 2009-01-17 10:56
References : http://marc.info/?l=linux-kernel&m=123218991104592&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Ozan Caglayan 2009-01-19 23:02:23 UTC
The fix is waiting here to be pulled by Linus:

http://git.o-hand.com/cgit.cgi/linux-mfd/commit/?h=for-linus&id=9bf04a9690b3c961150ac508d343c875f0d641ad
Comment 2 Rafael J. Wysocki 2009-02-04 18:06:29 UTC
Fixed by commit 9e6f8ed7c3a303d37eb119847dd3029701e37e28 .

Note You need to log in before you can comment on or make changes to this bug.