Bug 12504 - 2.6.29-rc1 vs selinux
2.6.29-rc1 vs selinux
Status: CLOSED UNREPRODUCIBLE
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-19 14:49 UTC by Rafael J. Wysocki
Modified: 2009-01-20 13:45 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-19 14:49:58 UTC
Subject    : 2.6.29-rc1 vs selinux
Submitter  : Gene Heskett <gene.heskett@gmail.com>
Date       : 2009-01-16 8:21
References : http://marc.info/?l=linux-kernel&m=123209412832287&w=4
Handled-By : Stephen Smalley <sds@tycho.nsa.gov>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-20 11:55:54 UTC
On Tuesday 20 January 2009, Stephen Smalley wrote:
> On Mon, 2009-01-19 at 22:32 +0100, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.28.  Please verify if it still should be listed and let me know
> > (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=12504
> > Subject		: 2.6.29-rc1 vs selinux
> > Submitter	: Gene Heskett <gene.heskett@gmail.com>
> > Date		: 2009-01-16 8:21 (4 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123209412832287&w=4
> > Handled-By	: Stephen Smalley <sds@tycho.nsa.gov>
> 
> I think you can remove this one, as it doesn't appear to be
> reproducible.

Comment 2 Gene Heskett 2009-01-20 13:45:17 UTC
I agree.  At the end of the day, it appeared to be a make oldconfig hiccup, which when I re-ran that part of my script by hand, fixed itself.

Note You need to log in before you can comment on or make changes to this bug.