Bug 12502 - pipe_read oops on sh
Summary: pipe_read oops on sh
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: VFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: fs_vfs
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-01-19 14:36 UTC by Rafael J. Wysocki
Modified: 2009-02-15 06:26 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-19 14:36:45 UTC
Subject    : pipe_read oops
Submitter  : Adrian McMenamin <lkmladrian@gmail.com>
Date       : 2009-01-15 9:48
References : http://marc.info/?l=linux-kernel&m=123201298005600&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Greg Kroah-Hartman 2009-01-19 19:16:08 UTC
This doesn't look like a sysfs problem at all.
Comment 2 Rafael J. Wysocki 2009-02-15 06:24:20 UTC
On Sunday 15 February 2009, Adrian McMenamin wrote:
> 2009/2/14 Rafael J. Wysocki <rjw@sisk.pl>:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.28.  Please verify if it still should be listed and let me know
> > (either way).
> >
> >
> > Bug-Entry       : http://bugzilla.kernel.org/show_bug.cgi?id=12502
> > Subject         : pipe_read oops on sh
> > Submitter       : Adrian McMenamin <lkmladrian@gmail.com>
> > Date            : 2009-01-15 9:48 (31 days old)
> > References      : http://marc.info/?l=linux-kernel&m=123201298005600&w=4
> >
> >
> >
> 
> No, it was caused by a race condition that has now been fixed.

Note You need to log in before you can comment on or make changes to this bug.