Bug 12501 - build bug in eeepc-laptop.c
build bug in eeepc-laptop.c
Status: CLOSED PATCH_ALREADY_AVAILABLE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: Zhang Rui
:
Depends on:
Blocks: 12398 56331
  Show dependency treegraph
 
Reported: 2009-01-19 14:32 UTC by Rafael J. Wysocki
Modified: 2013-04-09 06:23 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc1-224-ga652504
Tree: Mainline
Regression: Yes


Attachments
patch: fix a build error in eeepc-laptop driver (754 bytes, patch)
2009-02-23 17:54 UTC, Zhang Rui
Details | Diff

Description Rafael J. Wysocki 2009-01-19 14:32:34 UTC
Subject    : [build bug] eeepc-laptop.c:(.text+0x213017): undefined reference to `input_event'
Submitter  : Ingo Molnar <mingo@elte.hu>
Date       : 2009-01-14 17:25
References : http://lkml.org/lkml/2009/1/14/315
Notify-Also : Matthew Garrett <mjg59@srcf.ucam.org>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Zhang Rui 2009-02-23 17:54:19 UTC
Created attachment 20341 [details]
patch: fix a build error in eeepc-laptop driver
Comment 2 Rafael J. Wysocki 2009-03-07 13:30:08 UTC
Patch : http://bugzilla.kernel.org/attachment.cgi?id=20341&action=view
Handled-By : Zhang Rui <rui.zhang@intel.com>
Comment 3 Rafael J. Wysocki 2009-03-07 14:06:09 UTC
Fixed by commit 3a5093ee6728c8cbe9c039e685fc1fca8f965048 .

Note You need to log in before you can comment on or make changes to this bug.