Bug 12497 - new barrier warnings in 2.6.29-rc1
new barrier warnings in 2.6.29-rc1
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Block Layer
All Linux
: P1 normal
Assigned To: Jens Axboe
:
: 12551 (view as bug list)
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-19 14:07 UTC by Rafael J. Wysocki
Modified: 2009-03-14 11:18 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-19 14:07:42 UTC
Subject    : new barrier warnings in 2.6.29-rc1
Submitter  : Christoph Hellwig <hch@lst.de>
Date       : 2009-01-12 15:46
References : http://marc.info/?l=linux-kernel&m=123177528217154&w=4
Handled-By : Jens Axboe <jens.axboe@oracle.com>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-19 14:08:04 UTC
Notify-Also : Tejun Heo <tj@kernel.org>
Comment 2 Rafael J. Wysocki 2009-03-03 11:43:25 UTC
*** Bug 12551 has been marked as a duplicate of this bug. ***
Comment 3 Rafael J. Wysocki 2009-03-14 11:18:01 UTC
On Saturday 14 March 2009, Christoph Hellwig wrote:
> 
> Everything is fixed now, the block layer side has been in for a while,
> and the last little xfs patch is also in -rc8.


Note You need to log in before you can comment on or make changes to this bug.