Bug 12496 - swsusp cannot find resume device (sometimes)
Summary: swsusp cannot find resume device (sometimes)
Status: CLOSED CODE_FIX
Alias: None
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: power-management_other
URL:
Keywords:
Depends on:
Blocks: 7216 12398
  Show dependency tree
 
Reported: 2009-01-19 13:44 UTC by Rafael J. Wysocki
Modified: 2009-02-22 09:44 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-19 13:44:22 UTC
Subject    : swsusp cannot find resume device (sometimes)
Submitter  : "Rafael J. Wysocki" <rjw@sisk.pl>
Date       : 2009-01-09 12:24
References : http://marc.info/?l=linux-kernel&m=123150395731165&w=4
Handled-By : Arjan van de Ven <arjan@infradead.org>
Patch      : http://marc.info/?l=linux-kernel&m=123156441218358&w=4
Patch      : http://marc.info/?t=123156453100002&r=1&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.