Bug 12493 - ACPI related kernel panic when booting 2.6.29-rc2
ACPI related kernel panic when booting 2.6.29-rc2
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: EC
All Linux
: P1 normal
Assigned To: Alexey Starikovskiy
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-19 12:39 UTC by Rafael J. Wysocki
Modified: 2009-02-08 13:17 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc2
Tree: Mainline
Regression: Yes


Attachments
patch vs 2.6.29-rc2 (1.03 KB, patch)
2009-01-20 08:27 UTC, Len Brown
Details | Diff

Description Rafael J. Wysocki 2009-01-19 12:39:32 UTC
Subject    : ACPI related kernel panic when booting 2.6.29-rc2
Submitter  : Peter Klotz <peter.klotz@aon.at>
Date       : 2009-01-17 20:47
References : http://marc.info/?l=linux-acpi&m=123222565017047&w=4
Handled-By : Alexey Starikovskiy <aystarik@gmail.com>
Handled-By : Tero Roponen <tero.roponen@gmail.com>
Patch      : http://marc.info/?l=linux-acpi&m=123223261225680&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2009-01-20 08:27:12 UTC
Created attachment 19905 [details]
patch vs 2.6.29-rc2

This patch is checked into the ACPI tree, waiting to go upstream.
Comment 2 Rafael J. Wysocki 2009-02-08 13:17:41 UTC
Fixed by commit 4312495f7db63d27ef52ec83dab55f14a8c43827 .

Note You need to log in before you can comment on or make changes to this bug.