Bug 12428 - Build error on latest git
Build error on latest git
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-11 05:07 UTC by Rafael J. Wysocki
Modified: 2009-01-13 03:22 UTC (History)
0 users

See Also:
Kernel Version: 2.6.29-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-11 05:07:23 UTC
Subject    : Build error on latest git
Submitter  : Petr Titera <P.Titera@century.cz>
Date       : 2009-01-11 9:49
References : http://marc.info/?l=linux-kernel&m=123166856318712&w=4
Handled-By : Petr Titera <P.Titera@century.cz>
Patch      : http://marc.info/?l=linux-kernel&m=123167509024996&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-11 05:33:08 UTC
Ignore-Patch : http://marc.info/?l=linux-kernel&m=123167509024996&w=4
Handled-By : Jaswinder Singh Rajput <jaswinder@infradead.org>
Comment 2 Rafael J. Wysocki 2009-01-11 11:00:38 UTC
Patch : http://marc.info/?l=linux-kernel&m=123168210932508&w=4

Note You need to log in before you can comment on or make changes to this bug.