Bug 12427 - cpumask change causes sparc build bustage
Summary: cpumask change causes sparc build bustage
Status: CLOSED CODE_FIX
Alias: None
Product: Other
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: other_other
URL:
Keywords:
Depends on:
Blocks: 12398
  Show dependency tree
 
Reported: 2009-01-11 05:03 UTC by Rafael J. Wysocki
Modified: 2009-02-08 13:20 UTC (History)
0 users

See Also:
Kernel Version: commit 588235bb53f2c215f0d4b08fd30b461fedc3338e
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-11 05:03:45 UTC
Subject    : cpumask change causes sparc build bustage
Submitter  : David Miller <davem@davemloft.net>
Date       : 2009-01-11 8:31
References : http://marc.info/?l=linux-kernel&m=123166268013838&w=4
Handled-By : David Miller <davem@davemloft.net>
Patch      : http://marc.info/?l=linux-kernel&m=123167571525706&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.

Introduced by:

commit 588235bb53f2c215f0d4b08fd30b461fedc3338e
Author: Mike Travis <travis@sgi.com>
Date:   Sun Jan 4 05:18:02 2009 -0800

    cpumask: update pci_bus_show_cpuaffinity to use new cpumask API

    Signed-off-by: Mike Travis <travis@sgi.com>
    Signed-off-by: Ingo Molnar <mingo@elte.hu>

First-Bad-Commit : 588235bb53f2c215f0d4b08fd30b461fedc3338e
Comment 1 Rafael J. Wysocki 2009-02-08 13:19:40 UTC
Fixed by commit 9d0793370987b98708d2f75ee3bba7c1008d8512 .

Note You need to log in before you can comment on or make changes to this bug.