Bug 12416 - Recent change to kernel spikes out ccache/distcc
Recent change to kernel spikes out ccache/distcc
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-10 16:40 UTC by Rafael J. Wysocki
Modified: 2009-02-04 17:56 UTC (History)
1 user (show)

See Also:
Kernel Version: commit ad7a953c
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-10 16:40:37 UTC
Subject    : Recent change to kernel spikes out ccache/distcc
Submitter  : "Theodore Ts'o" <tytso@mit.edu>
Date       : 2009-01-06 15:15
References : http://marc.info/?l=linux-kernel&m=123125495000603&w=4
Notify-Also : "Jan Beulich" <jbeulich@novell.com>
Notify-Also : Sam Ravnborg <sam@ravnborg.org>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-03 14:58:28 UTC
Patch : http://lkml.org/lkml/2009/1/20/78
Comment 2 Theodore Tso 2009-02-04 17:56:53 UTC
This can be closed; Sam	reverted the necessary	patch the relevent
commits in 2ea03891, which is in Linus's tree.

Note You need to log in before you can comment on or make changes to this bug.