Bug 12413 - iwl3945 - Error for wireless request "Set Encode" (8B2A)
iwl3945 - Error for wireless request "Set Encode" (8B2A)
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2009-01-10 16:17 UTC by Rafael J. Wysocki
Modified: 2009-01-11 10:50 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-10 16:17:12 UTC
Subject    : iwl3945 - Error for wireless request "Set Encode" (8B2A)
Submitter  : Paul Rolland <rol@witbe.net>
Date       : 2009-01-02 18:32
References : http://marc.info/?l=linux-kernel&m=123092155803366&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-11 10:43:58 UTC
On Sunday 11 January 2009, Paul Rolland wrote:
> Hello,
> 
> On Sun, 11 Jan 2009 12:41:09 +0100 (CET)
> "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> 
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.27 and 2.6.28.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.27 and 2.6.28.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=12413
> > Subject		: iwl3945 - Error for wireless request "Set
> > Encode" (8B2A) Submitter	: Paul Rolland <rol@witbe.net>
> > Date		: 2009-01-02 18:32 (10 days old)
> > References	: http://marc.info/?l=linux-kernel&m=123092155803366&w=4
> > 
> 
> This is fixed. Please consider it as a user-bug if you want. 
> Anyway, the fix was to enable :
>  
> "Intel Wireless WiFi Next Gen AGN"
> 
> in addition to the already enabled support for the iwl3945. 
> Not sure why we now need to enable both, but this solved the problem
> for me.
> Wifi is now fully functional.


Note You need to log in before you can comment on or make changes to this bug.