Bug 12410 - resource map sanity check conflict: 0x7fffff00 0x800000ff 0x7ffff000 0x7fffffff ACPI Non-volatile Storage
resource map sanity check conflict: 0x7fffff00 0x800000ff 0x7ffff000 0x7fffff...
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2009-01-10 15:46 UTC by Rafael J. Wysocki
Modified: 2009-01-12 04:44 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-10 15:46:59 UTC
Subject    : 2.6.28 regression: ACPI Non-volatile Storage
Submitter  : Martin MOKREJŠ <mmokrejs@ribosome.natur.cuni.cz>
Date       : 2008-12-30 14:56
References : http://marc.info/?l=linux-kernel&m=123064945018849&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-12 04:31:22 UTC
On Monday 12 January 2009, Martin MOKREJ

Note You need to log in before you can comment on or make changes to this bug.