Bug 12407 - Kernel 2.6.28 regression: Hang after hibernate
Kernel 2.6.28 regression: Hang after hibernate
Status: CLOSED CODE_FIX
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 normal
Assigned To: power-management_other
:
Depends on:
Blocks: 7216 11808
  Show dependency treegraph
 
Reported: 2009-01-10 15:22 UTC by Rafael J. Wysocki
Modified: 2010-03-01 17:21 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.28
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-10 15:22:55 UTC
Subject    : Kernel 2.6.28 regression: Hang after hibernate
Submitter  : "Frank Groeneveld" <frankgroeneveld@gmail.com>
Date       : 2008-12-28 20:34
References : http://marc.info/?l=linux-kernel&m=123049651906081&w=4
Notify-Also : Pavel Machek <pavel@suse.cz>

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-03-02 14:46:13 UTC
This problem appears to have been resolved.  Closing.
Comment 2 Len Brown 2010-03-01 17:20:44 UTC
commit 6f6ef82cc9de24153ba7d5cedab5970e276aefa1
Author: Carlos Corbacho <carlos@strangeworlds.co.uk>
Date:   Sat Dec 26 19:24:31 2009 +0000

    acer-wmi: Respect current backlight level when loading

shipped in 2.6.33
Comment 3 Len Brown 2010-03-01 17:21:52 UTC
woops, ignore comment #2, it was for a different bug report

Note You need to log in before you can comment on or make changes to this bug.