Bug 12406 - 2.6.28 thinks that my PS/2 mouse is a touchpad
2.6.28 thinks that my PS/2 mouse is a touchpad
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: drivers_input-devices
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2009-01-10 15:16 UTC by Rafael J. Wysocki
Modified: 2009-03-14 14:31 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-10 15:16:55 UTC
Subject    : 2.6.28 thinks that my PS/2 mouse is a touchpad
Submitter  : "Alexander E. Patrakov" <patrakov@gmail.com>
Date       : 2008-12-27 9:06
References : http://marc.info/?l=linux-kernel&m=123036893817280&w=4
Handled-By : Arjan Opmeer <arjan@opmeer.net>
Patch      : http://marc.info/?l=linux-kernel&m=123092147703236&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-10 15:18:21 UTC
Notify-Also : Denys Vlasenko <vda.linux@googlemail.com>
Notify-Also : Dmitry Torokhov <dmitry.torokhov@gmail.com>
Comment 2 Rafael J. Wysocki 2009-02-15 06:40:40 UTC
On Sunday 15 February 2009, Alexander E. Patrakov wrote:
> "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> 
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.27 and 2.6.28.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.27 and 2.6.28.  Please verify if it still
> > should be listed and let me know (either way).
> 
> Yes, it is still a regression with a patch that is not in -stable.
> 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=12406
> > Subject		: 2.6.28 thinks that my PS/2 mouse is a touchpad

Comment 3 Rafael J. Wysocki 2009-03-14 14:31:40 UTC
Fixed by commit 9ab7b25e6a30d2292bd6d4913b71c918ee1e21b4 .

Note You need to log in before you can comment on or make changes to this bug.