Bug 12402 - 2.6.29-rc: kernel BUG at fs/xfs/support/debug.c:108
2.6.29-rc: kernel BUG at fs/xfs/support/debug.c:108
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: XFS
All Linux
: P1 normal
Assigned To: XFS Guru
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-10 13:58 UTC by Rafael J. Wysocki
Modified: 2009-02-03 14:55 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.29-rc
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-10 13:58:36 UTC
Subject    : 2.6.29-rc: kernel BUG at fs/xfs/support/debug.c:108
Submitter  : Alexander Beregalov <a.beregalov@gmail.com>
Date       : kernel-testers@vger.kernel.org
References : http://thread.gmane.org/gmane.comp.file-systems.xfs.general/27548
Handled-By : Christoph Hellwig <hch@infradead.org>
Notify-Also : Eric Sandeen <sandeen@sandeen.net>

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-11 05:17:35 UTC
Date : 2009-01-09 04:41
Comment 2 Rafael J. Wysocki 2009-02-03 14:55:43 UTC
Fixed by commit 74e2d06521913443c7e2697037909f5efc200ec5 .

Note You need to log in before you can comment on or make changes to this bug.