Bug 12400 - git-latest: kernel oops in IOMMU setup
git-latest: kernel oops in IOMMU setup
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 12398
  Show dependency treegraph
 
Reported: 2009-01-10 13:40 UTC by Rafael J. Wysocki
Modified: 2009-02-08 13:22 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28-git
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-10 13:40:11 UTC
Subject    : git-latest: kernel oops in IOMMU setup
Submitter  : Dirk Hohndel <hohndel@infradead.org>
Date       : 2009-01-08 20:05
References : http://marc.info/?l=linux-kernel&m=123144520124853&w=4
Handled-By : Dirk Hohndel <hohndel@infradead.org>
Patch      : http://marc.info/?l=linux-kernel&m=123152033725557&w=4

This entry is being used for tracking a regression from 2.6.28.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-08 13:22:06 UTC
Fixed by commit 288e4877f94a3b144aadc206e7796921d02432c1 .

Note You need to log in before you can comment on or make changes to this bug.