Bug 12396 - hwinfo problem since 2.6.28
Summary: hwinfo problem since 2.6.28
Status: CLOSED CODE_FIX
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_x86_64@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 11808
  Show dependency tree
 
Reported: 2009-01-09 15:25 UTC by Rafael J. Wysocki
Modified: 2009-02-04 17:31 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2009-01-09 15:25:54 UTC
Subject    : hwinfo problem since 2.6.28
Submitter  : "Beschorner Daniel" <Daniel.Beschorner@facton.com>
Date       : 2009-01-06 8:53
References : http://marc.info/?l=linux-kernel&m=123123277800835&w=4
Handled-By : Suresh Siddha <suresh.b.siddha@intel.com>
Patch      : http://marc.info/?l=linux-kernel&m=123154005127497&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-04 17:30:55 UTC
On Wednesday 04 February 2009, Beschorner Daniel wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.27 and 2.6.28.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.27 and 2.6.28.  Please verify if it 
> > still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=12396
> > Subject             : hwinfo problem since 2.6.28
> > Submitter   : Beschorner Daniel <Daniel.Beschorner@facton.com>
> > Date                : 2009-01-06 8:53 (30 days old)
> > References  : http://marc.info/?l=linux-kernel&m=123123277800835&w=4
> > Handled-By  : Suresh Siddha <suresh.b.siddha@intel.com>
> > Patch               :
> http://marc.info/?l=linux-kernel&m=123154005127497&w=4
> 
> Fixed with 2.6.28.3.

Note You need to log in before you can comment on or make changes to this bug.