Bug 12266 - Red leds at harddisk bays on SR1530HSH after update to 2.6.27.x
Summary: Red leds at harddisk bays on SR1530HSH after update to 2.6.27.x
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Jeff Garzik
URL:
Keywords:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency tree
 
Reported: 2008-12-20 15:51 UTC by Rafael J. Wysocki
Modified: 2010-09-03 08:13 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.27.x
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-20 15:51:24 UTC
Subject    : Red leds at harddisk bays on SR1530HSH after update to 2.6.27.x
Submitter  : Badalian Vyacheslav <slavon@bigtelecom.ru>
Date       : 2008-12-18 11:32
References : http://marc.info/?l=linux-kernel&m=122959999712523&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2010-08-16 13:43:03 UTC
Hi Badalian!

Did this issue fall through the cracks or got it fixed?

Cheers,
Flo
Comment 2 Florian Mickler 2010-09-03 08:13:32 UTC
Please reopen if this issue persists.

Note You need to log in before you can comment on or make changes to this bug.