Bug 12265 - FPU emulation broken in 2.6.28-rc8 ?
FPU emulation broken in 2.6.28-rc8 ?
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-12-20 15:48 UTC by Rafael J. Wysocki
Modified: 2009-02-17 14:49 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-20 15:48:05 UTC
Subject    : FPU emulation broken in 2.6.28-rc8 ?
Submitter  : Rogier Wolff <R.E.Wolff@bitwizard.nl>
Date       : 2008-12-17 8:56
References : http://marc.info/?l=linux-kernel&m=122950463030747&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-02-17 12:22:51 UTC
On Sunday 15 February 2009, Ingo Molnar wrote:
> 
> * Rafael J. Wysocki <rjw@sisk.pl> wrote:
> 
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.27 and 2.6.28.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.27 and 2.6.28.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=12265
> > Subject		: FPU emulation broken in 2.6.28-rc8 ?
> > Submitter	: Rogier Wolff <R.E.Wolff@bitwizard.nl>
> > Date		: 2008-12-17 8:56 (60 days old)
> > References	: http://marc.info/?l=linux-kernel&m=122950463030747&w=4
> 
> Should be fixed in -rc5 by:
> 
>   d315760: x86: fix math_emu register frame access


Note You need to log in before you can comment on or make changes to this bug.