Bug 12264 - i915: switching from kwin in opengl mode to a VT then back to x11, x11 freezes
i915: switching from kwin in opengl mode to a VT then back to x11, x11 freezes
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-12-20 15:44 UTC by Rafael J. Wysocki
Modified: 2009-02-08 05:15 UTC (History)
0 users

See Also:
Kernel Version: 2.6.28-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-20 15:44:36 UTC
Subject    : 2.6.28-rc8 intel i915 video bug?
Submitter  : "Caleb Cushing" <xenoterracide@gmail.com>
Date       : 2008-12-16 11:40
References : http://marc.info/?l=linux-kernel&m=122942777030666&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Caleb Cushing 2009-02-08 00:06:48 UTC
should be closed fixed sometime between 2.6.28.0 and 2.6.28.3

Note You need to log in before you can comment on or make changes to this bug.