Bug 12261 - kernel panics with net_rx_action on kernels above 2.6.26
kernel panics with net_rx_action on kernels above 2.6.26
Status: CLOSED CODE_FIX
Product: Networking
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Arnaldo Carvalho de Melo
:
Depends on:
Blocks: Regressions-2.6.26
  Show dependency treegraph
 
Reported: 2008-12-20 15:06 UTC by Rafael J. Wysocki
Modified: 2008-12-22 12:25 UTC (History)
1 user (show)

See Also:
Kernel Version: > 2.6.26
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-20 15:06:25 UTC
Subject    : kernel panics with net_rx_action on kernels above 2.6.26
Submitter  : Alexander Huemer <alexander.huemer@sbg.ac.at>
Date       : 2008-12-13 18:43
References : http://marc.info/?l=linux-kernel&m=122919424932016&w=4
Handled-By : Jarek Poplawski <jarkao2@gmail.com>
Patch      : http://marc.info/?l=linux-net&m=122934825227768&w=4

This entry is being used for tracking a regression from 2.6.26.  Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.