Bug 12237 - Add hotkeys support for Samsung NC10
Add hotkeys support for Samsung NC10
Status: RESOLVED DUPLICATE of bug 12021
Product: Drivers
Classification: Unclassified
Component: Input Devices
All Linux
: P1 normal
Assigned To: Jiri Kosina
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-16 07:19 UTC by Andrea Cimitan
Modified: 2009-01-19 02:12 UTC (History)
0 users

See Also:
Kernel Version: 2.6.27.7
Tree: Mainline
Regression: ---


Attachments

Description Andrea Cimitan 2008-12-16 07:19:15 UTC
With the current stable kernel not all hotkeys of the samsung nc10 are working.
Some of them tell the user to run "setkeycodes" in other to enable them (and they work), some of them even if they are pressed are just unrecognized by the system, no output is being print.
Can I/you help you/me in adding this support? Which kind of debug informations I may get?

Thank you!
Comment 1 Jiri Kosina 2009-01-19 02:12:46 UTC
This seems to be a duplicate of #12021

*** This bug has been marked as a duplicate of bug 12021 ***

Note You need to log in before you can comment on or make changes to this bug.