Bug 12208 - uml is very slow on 2.6.28 host
uml is very slow on 2.6.28 host
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-12-12 14:40 UTC by Rafael J. Wysocki
Modified: 2009-03-23 13:11 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.28-rc8
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-12 14:40:18 UTC
Subject    : [regression] uml is very slow on 2.6.28 host
Submitter  : Miklos Szeredi <miklos@szeredi.hu>
Date       : 2008-12-12 9:35
References : http://marc.info/?l=linux-kernel&m=122907463518593&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2009-01-12 04:30:24 UTC
On Monday 12 January 2009, Miklos Szeredi wrote:
> On Sun, 11 Jan 2009, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.27 and 2.6.28.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.27 and 2.6.28.  Please verify if it still should
> > be listed and let me know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=12208
> > Subject		: uml is very slow on 2.6.28 host
> > Submitter	: Miklos Szeredi <miklos@szeredi.hu>
> > Date		: 2008-12-12 9:35 (31 days old)
> > References	: http://marc.info/?l=linux-kernel&m=122907463518593&w=4
> 
> Yes, this still exists on latest -git.

Comment 2 Rafael J. Wysocki 2009-03-14 14:34:16 UTC
Miklos, any news here?
Comment 3 Rafael J. Wysocki 2009-03-21 11:18:53 UTC
Handled-By : Miklos Szeredi <miklos@szeredi.hu>
Patch : http://marc.info/?l=linux-kernel&m=123750152920779&w=4

Note You need to log in before you can comment on or make changes to this bug.