Bug 12177 - [memcg BUG ?] failed to boot on IA64 with CONFIG_DISCONTIGMEM=y
[memcg BUG ?] failed to boot on IA64 with CONFIG_DISCONTIGMEM=y
Status: CLOSED CODE_FIX
Product: Memory Management
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Andrew Morton
:
Depends on:
Blocks: 11808
  Show dependency treegraph
 
Reported: 2008-12-07 13:29 UTC by Rafael J. Wysocki
Modified: 2008-12-11 10:53 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.28-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Rafael J. Wysocki 2008-12-07 13:29:25 UTC
Subject    : [memcg BUG ?] failed to boot on IA64 with CONFIG_DISCONTIGMEM=y
Submitter  : Li Zefan <lizf@cn.fujitsu.com>
Date       : 2008-12-05 3:09
References : http://marc.info/?l=linux-kernel&m=122844668532752&w=4
Handled-By : KAMEZAWA Hiroyuki <kamezawa.hiroyu@jp.fujitsu.com>
Patch      : http://marc.info/?l=linux-kernel&m=122844757701505&w=4

This entry is being used for tracking a regression from 2.6.27.  Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2008-12-11 10:53:21 UTC
Fixed by commit 653d22c0f5c41496c0e949ef5d141ab37c0b0580 .

Note You need to log in before you can comment on or make changes to this bug.